Luxand FaceSDK – Requirements

The FaceSDK library supports the following platforms:

  • Windows 2000/XP/2003/Vista/2008/2012, Windows 7, Windows 8, Windows 10
  • Linux (RHEL 5+, CentOS 5+ and other)
  • Mac OS X 10.5+ x86_64
  • iOS 5.0+, armv7/x86 (iPhone 3GS+, iPad 1+, simulator)
  • iOS 7.0+, arm64/x86_64 (iPhone 5S+, iPad Air+, iPad mini retina+, simulator)
  • Android 4.0+ (platform version 14+), armv7 (armeabi-v7a)/x86

An Intel processor is recommended for better performance.

Minimum system requirements:

  • 1.6 GHz processor
  • 256 MB RAM

Recommended system requirements:

  • Intel Core i7 or Xeon processor
  • 2 GB RAM
  • DirectShow-compatible webcam
  • IP camera with MJPEG interface (like AXIS IP cameras)

Note that the web camera functions are available only for the Windows platform. IP camera functions are available for all platforms.

 

Next chapterTechnical Specifications

Contents